Academy F6F-5 HELLCAT 1/72

Quaralane

Well-Known Member
Joined
May 22, 2009
Messages
10,673
Reaction score
27
Definitely progressing nicely.
Interested to know why you're using the crazy glue, though
 

austin132010

New Member
Joined
Jun 16, 2011
Messages
190
Reaction score
0
Quaralane said:
Definitely progressing nicely.
Interested to know why you're using the crazy glue, though
I'm using it to hold the fuselage together while the liquid cement dries.

austin132010
 

ShutterAce

New Member
Joined
Mar 31, 2011
Messages
1,043
Reaction score
0
austin132010 said:
Quaralane said:
Definitely progressing nicely.
Interested to know why you're using the crazy glue, though
I'm using it to hold the fuselage together while the liquid cement dries.

austin132010
that's a great idea. Never thought of it.
 

FW190A-8

New Member
Joined
Dec 21, 2010
Messages
193
Reaction score
0
Nice work Austin. Looking forward to Part II.
 

austin132010

New Member
Joined
Jun 16, 2011
Messages
190
Reaction score
0
Thanks guys! I'll try to get part 2 up some time today.
 

Quaralane

Well-Known Member
Joined
May 22, 2009
Messages
10,673
Reaction score
27
Like I said on Youtube, that paint's looking sharp. Nice work on the masking
 

fumblethumbs

New Member
Joined
May 22, 2011
Messages
963
Reaction score
0
Great work on that Hellcat Austin!! You show a lot of patience and skill with your masking and painting technique. The paint job came out fantastic! Sharp, clean lines with nice depth from the preshade. Excellent work my friend. You definitely got game!!
 

Junkie

Active Member
Joined
Apr 24, 2009
Messages
8,830
Reaction score
0
Hey Austin...looking great man. Cool video production too.
 

Quaralane

Well-Known Member
Joined
May 22, 2009
Messages
10,673
Reaction score
27
Nice work on the videos, and on the paint there.

I've gone in and merged the two topics.
 

Chris S

Its a bit like being handcuffed to a lunatic !
Joined
Feb 14, 2011
Messages
4,573
Reaction score
0
Tidy work there Austin ,she's looking great buddy . Nice job on the vid's too .

Chris.
 

schweinhund227

New Member
Joined
Jun 24, 2009
Messages
2,511
Reaction score
0
Don't know why this was moved but... OK ! :p

First... your paint peeling issues !

If you used normal masking tape.. that could be ONE of the causes...
Your primer paint might not had the chance to cure completely or there was surface contamination!
either from left over mould release ! or sanding dust or finger print contamination !

Sometimes.... if you spray your Primer or Paint from too far away, the paint will dry before it hits the model surface and won't have a chance at etching itself in ! but those are just speculations.... since I don't really know HOW you proceeded !

(Tamiya) Masking tapes is one of the best tape... bar none ! it is a really good investment... Only use it for Masking Canopies or Body panels... don't waste it on Holding down parts while Glue is setting...
Normal Masking tape or Painter's Tape is good enough for that...

You did a great Video ! BTW !

Don't be afraid to ask question if any? We all been doing this for sometime now !!!
and I think you should plan to build your own Spray booth... I don't like Youth spraying Enamels on their Desk... bad for your HEALTH buddy !!! I understand it is hard to FILM in there... but believe some of the OLD modelers... HEALTH is No1 !!!

I build mine from left overs for under 45$....

Keep up the good work... my young friend... your Navy bird was pretty cool to watch coming together!

Soon you will have US... shaking in our boots...

Norm.
 

Latest posts

Top